Excel Pratik Bilgiler

Microsoft EXCEL’DE ARİTMETİKSEL İŞLEMLER


Toplama İşlemi

Yukarıdaki Tabloda, 50 sayısı A2 hücresinde, 20 sayısı
B2 hücresinde bulunmaktadır.
Toplama işlemini yapmak için; C2 Hücresine
= A2+B2 yazılmalıdır. Daha sonra Enter yaptığımızda
Toplama işlemi gerçekleşmiş olacaktır. .


Toplamda görünen 70 rakamının (C2 hücresinin)Sağ
alt köşesindeki siyah noktadan(Kulp) farenin Sol
tuşuna basılı olarak çek. Bu tabloda yukarıdaki
hücrelere otomatik tabloda toplama işlemi
gerçekleştirilecektir.

Çıkarma İşlemi


Yukarıdaki Tabloda, 50 sayısı A2 hücresinde, , 20 sayısı
B2 hücresinde bulunmaktadır.
Çıkarma işlemini yapmak için; C2 Hücresine
= A2-B2 yazılmalıdır. Daha sonra Enter yaptığımızda
Çıkarma işlemi gerçekleşmiş olacaktır. Kulptan aşağı
çek


Toplama ve Çıkarma İşlemlerine verdiğimiz
Örnekler yukarıdaki gibidir. Ve bu tarzda
Bölme ve
Çarpma İşlemlerini de yapabilmektesiniz.

. Bu İşlemleri yapmadan önce ( toplamaÇıkarma
–Çarpma-Bölme ve formüllerde) İlk
önce hücre
İçerisine “=” (Eşittir) işareti koyman gerekir.
KDV HESAPLARI
ÖRNEK;


KDV çarpımında 0,18 veya 18% şeklinde yazılabilir.
Aşağıdaki tabloda B sütunundaki KDV miktarını
bulmak için,


Tabloda, 750 sayısı Sütun olarak A2 hücresinde
bulunmaktadır.
Yukarıdaki tabloda, KDV %18 Hesaplamasını yapmak
için, B2 hücresine
=A2*0,18 formülü yazılmalıdır.


KDV tutarı 135 TL olarak çıkmıştır. Bu tabloda
hücrelere otomatik tabloda KDV hesaplama işlemi
gerçekleştirmek için b2 hücresinin kulpundan aşağı
çek. Tablo aşağıdaki gibi oluşacaktır.
Aşağıdaki tabloda C sütunundaki KDV siz tutarı bulmak
için,


Yandaki tabloda, 750 sayısı A2 hücresinde, 135
rakamı, B2 hücresinde bulunmaktadır.
C2 Hücresine Yazılacak Formül,
=A2-B2 olmalıdır.


Bu tabloda KDV siz tutar hesaplanmış olur. 615 TL

KDV siz tutar 615 olarak çıkmıştır. 615 Rakamının Sağ
alt köşesindeki siyah noktadan Farenin Sol tuşuna
basılı olarak çek. Bu tabloda aşağıdaki hücrelere
otomatik tabloda KDV siz hesaplama işlemi
gerçekleştirilecektir.


Aşağıdaki tabloda D sütunundaki KDV li tutarını
bulmak için,


Aşağıdaki tabloda, 135 sayısı Sütun olarak B2
hücresinde bulunmaktadır.


Yukarıdaki tabloda, 615 rakamı, Sütun olarak C2
hücresinde bulunmaktadır.
D2 hücresine Yazılacak Formül,
( =B2+C2 olmalıdır.
Bu tabloda KDV li tutar hesaplanmış olur. 750 YTL


KDV li tutar 750 olarak çıkmıştır. 750 Rakamının Sağ
alt köşesindeki siyah noktadan Fare’nin Sol tuşuna
basılı olarak çek. Bu tabloda aşağıdaki hücrelere
otomatik tabloda KDV li hesaplama işlemi
gerçekleştirilecektir.

MATEMATİKSEL FORMÜLLER

1. TOPLAMA:
a. =Topla(A1:A20) => =A1+A2+A3+…………A20
: => Belli bir aralıktaki hücreleri ifade eder. ( İki Nokta
Üst Üste )
Yukarıda ki örnekte, Formülü A1 ile A20 arasındaki
hücrelere yazılamaz. Bunların dışındaki istediğimiz
hücreye yazabiliriz.
İkinci Yöntem;
=Topla(Toplatmak istediğin hücreleri Seç) (Fare ile
Seçim Yap)
b. =Topla(A1;A20) => =A1+A20
; => Sadece belirtilen sayıları ifade eder. ( Noktalı
Virgül ) Ctrl Tuşu ile Toplamak istediklerini seç
c. =Topla(A:A) => Tüm A Sütununa girilen sayıları
toplar.
d. =Topla(12:12) => 12 nci Satıra girilen sayıları toplar.
Toplamak istediğin satırları da belirtebilirsin.
=Topla(A12:E12) Sadece A sütunun 12 nci satırından E
sütunun 12 satırına kadar girilmiş değerleri toplar.
(A12+B12+C12+D12+E12) gibi..
e. Standart Araç Çubuğundaki ( Otomatik Toplam)
simgesine Mouse ile tıkla ve işlemi seç.
Seçili alanın alt kısmına toplamı yazacaktır.

2. ÇARPMA :

a. =Çarpım(A1:A10) => A1.A2.A3……..A10
: => Belli bir aralıktaki hücreleri ifade eder. ( İki Nokta
Üst Üste )
b. =Çarpım(A1;A10) => =A1*A20
; => Sadece belirtilen hücre adlarını(Sayıları) ifade
eder. ( Noktalı Virgül ) Ctrl Tuşu ile Çarpmak
istediklerini seç
c. =Çarpım (A:A) => Tüm A Sütununa girilen sayıları
Çarpar.
d. =Çarpım(12:12) => 12 nci Satıra girilen sayıları
çarpar.
e. Standart Araç Çubuğundaki ( Çarpım Seçeneği)
simgesine fare ile tıkla ve işlemi seç. Seçili alanın alt
kısmına Sonucu yazacaktır.

3.ORTALAMA :

a. =Ortalama(B1:B10) => B1 ile B10 arasındaki
sayıların ortalamasını bulur.
=Ortalama(Ortalamasını istediğin sayıları seç Enter’a
Bas) (fare ile Seçim Yap)
b. =Ortalama(B1;B5;B10) => ( B1+B5+B10 / 3 )
c. =Ortalama(B:B) => B Sütunundaki
d. =Ortalama(8:8) => 8 nci satıra girilen sayıların
ortalamasını alır.
Çarpacağımız Sadece 2 hücre varsa ve
aralarında farklı bir hücre yok ise; Örneğin;
(B1;C1) ve (B1:C1) bunlar aynı anlama gelir.
Ancak (B1:0,18) ile (B1;0,18) aynı olamaz.
Bilgisayar bunu algılayamaz. Sabit sayı değil,
Hücre adı olduğunda, Yukarıdaki eşitlik
geçerlidir.

FARKLI SAYFALAR ARASINDA İŞLEM YAPMAK

Sayfa 1 ve Sayfa 2 de farklı Sütunlara değer girip sayfa
3’te toplansın.


Sayfa 1 deki A Sütununa 400 girdik.

Sayfa 2 deki B Sütununa 150 girdik.
Aynı sayfada olsaydı => =A1+B1 yazardık
Farklı sayfalarda => =sayfa1!A1+sayfa2!B1
Sayfa 3 te ise bunu nereye yazdığımızın bir önemi yok.
Herhangi bir hücreye yazılabilir.
Biz sayfa 1 ve sayfa 2 de bilgiyi değiştirsek bile sayfa 3
teki bilgide otomatik bir tabloda değişir.

ÖRNEK; Sayfa 1 ve Sayfa 2 de A Sütununa girdiğim
değerler Sayfa 3’te Toplansın.( A Sütunu)

Sayfa 1 deki A Sütununa 1 nci satıra 1500 2 nci satıra
700 girelim.


Sayfa 2 deki A Sütununa 1 inci satıra 150 2 nci satıra
200 girelim.


Sayfa 3 teki A Sütununda Toplam Sonucunu Çıkarmak
İçin;
Yöntemler:
TOPLA A.
=TOPLA(Sayfa1!A:A;Sayfa2!A:A)
A) =TOPLA(TOPLA(Sayfa1!A:A);TOPLA(Sayfa2!A:A
))
=Sayfa1!A2+Sayfa1!A3+Sayfa1!A4+Sayfa2!A2+Sayfa2!
A3+Sayfa2!A4
B) Sayfa 1.e girilecek tüm sayıların toplamından
Sayfa 2 ye girilecek sayıların toplamını Çıkar
=TOPLA(Sayfa1!A:A)-TOPLA(Sayfa2!A:A)


SAYFALAR ARASI 4 İŞLEM YAPMAK İÇİN;

TOPTOPLAMA
=TOPLA(Sayfa1!A:A);(Sayfa2!A:A)
ÇIKARMA
=TOPLA(Sayfa1!A:A)-TOPLA(Sayfa2!A:A)
ÇARPMA
=TOPLA(Sayfa1!A:A)*TOPLA(Sayfa2!A:A)
BÖLME
=TOPLA(Sayfa1!A:A)/TOPLA(Sayfa2!A:A)
ÖRNEK; Kasa Takibi Yapmak. Sayfalar Arası İşlem..


Sayfa 1 in İsmini GİRİŞ Olarak değiştirelim.
Sayfa 2 yi ÇIKIŞ Olarak değiştirelim.
Sayfa 3 ü ise BAKİYE olarak değiştirelim.
Bakiye Kısmına yazılacak Formül : =TOPLA(GİRİŞ!D:D)-
TOPLA(ÇIKIŞ!D:D)
Böylece, bakiye kısmındaki yapılan tüm giriş ve çıkışları
göze alarak son bakiyeyi bize gösterir.

BELLİ BİR ARALIKTAKİ EN BÜYÜK SAYIYI BULAN
FORMÜL

Mak
ÖRNEK; Aşağıdaki tabloda En büyük rakamı bulmak
için.


=MAK(A1:A4) Formülünü yazmak gerekir. Durum
Çubuğundan da görebilirsiniz
Belli Bir Aralıkta En Büyük 2 nci veya 3 ncü değeri
bulmak.
=BÜYÜK(A1:A4;2) Yukarıdaki Tabloda En büyük 2 nci
sayı 32 dir.
BELLİ BİR ARALIKTAKİ EN KÜÇÜK SAYIYI BULAN
FORMÜL
Min
=MİN(A1:A4) Formülünü yazmak gerekir. Durum
Çubuğundan da görebilirsiniz
Belli Bir Aralıkta En Küçük 2 nci veya 3 ncü değeri
bulmak.
=KÜÇÜK(A1:A4;2) Yukarıdaki tabloda En Küçük 2 nci
sayı 22 dir.
BELLİ BİR ARALIKTAKİ İSTENİLEN İFADENİN SAYISINI
BULAN FORMÜL
ÖRNEK; Metin İçerikli Bilgi
40
ÖRNEK; Elma ve Üzümlerin Toplam sayısını bulmak


=EĞERSAY(A1:A5;”ELMA”) Formülünü yazmak gerekir.
Yandaki tabloda 3 Elma
Yukarıdaki tabloda sadece Elma’ları Hesapladık.

ÖRNEK; Elma ve Üzümlerin Toplam sayısını bulmak
istersek
A
=EĞERSAY(A1:A7;”ELMA”)+EĞERSAY(A1:A7;”Ü
ZÜM”) Formülünü yazmak gerekir. veya
B
=TOPLA(EĞERSAY(A1:A7;”elma”);EĞERSAY(A1:
A7;”üzüm”))
Yazmamız gerekir
BELLİ BİR ARALIKTAKİ SAYISAL İFADENİN ADEDİNİ
SAYISINI BULAN FORMÜL
Aşağıdaki tabloda Kaç Adet 20 Sayısı vardır


=EĞERSAY(A1:A7;20) Formülü yazmak gerekir. ( 3
Adet 20 Rakamı Bulunmuştur. )

MATEMATİKSEL SEMBOLLER

=> Büyüktür >= => Büyük Eşittir
< => Küçüktür <= => Küçük Eşittir
< > => Eşit Değildir = => Eşittir
Belli Bir Sayısal Değer Ve Üzerindekiler ini Bulmak
İçin:
Örneğin; Aşağıdaki tabloda 20 sayısı dahil ve 20
sayısının üzerindeki sayıları bulalım


=EĞERSAY(A1:A7;”>=20″) Formülünü yazarak 5 adet
20 ve 20 nin üzerinde sayı bulunur.
Belli Bir Aralıktaki Boş Hücrelerin Sayısını Bulmak
İçin:
Aşağıdaki Tabloda boş hücre sayısını bulalım.


=BAĞ_DEĞ_DOLU_SAY(A1:A7) Formülünü yazarak 5
adet dolu hücre bulunmuştur.
Belli Bir Aralıktaki Sayıların Adedini Bulmak için:
Aşağıdaki tabloda ki sayı adedini bulalım

=BAĞ_DEĞ_SAY(A1:A7) Formülünü Yazarak Tabloda 5
Adet Sayı bulunmuştur. A ve B Harfleri Hesaba
Katmaz.
Belli Bir Koşula Bağlı Olarak İşlem Yapmak İçin:
a. C2 Hücresine Notu 50 ve yukarısında olanlara
“GEÇTİ” , diğerlerine ise “KALDI” değerleri yazılsın.


C2 Hücresine =EĞER(B2>=50;”GEÇTGİ”;”KALDI”)
Formülü Yazılar ve formül kulptan kopyalanır..
Sonuç aşağıdaki tabloda Sonuç “Geçti” ve “Kaldı”
Olarak Çıkacaktır.


Yukarıdaki tabloda Biçim Menüsünden, Koşullu
Biçimlendirme Komutu verilerek, Geçtiler Mavi
Kaldılar Kırmızı şeklinde yazıların tipini
belirleyebilirsiniz.

b. Çocuk Sayısına Göre Prim Miktarı ve Net Maaş
Hesaplama Çocuk Sayısına Göre Prim Hesaplayan ( %
10 )
Aşağıdaki Tabloya Göre Prim Hesaplaması ve Net
Maaşı Bulmamız Gerekiyor.


B2 : Hücre Adresi ( Maaş Miktarı)
C2: Hücre Adresi ( Çocuk Sayısı)
10% : Prim Miktarı
D2 Hücresine
=B2*C2*10% Formülünü Uygulayıp kulptan
kopyalama işlemi yapılmalıdır


Yukarıda tabloda Çocuk Primi Hesaplanmıştır

3 : Tabloda Net Maaş Hesaplamak için;
B2 : Maaş Miktarı ( 700 )
D2: Çocuk Primi İçin Ödenen Miktar
E2 Hücresine =B2+D2 Formülünü
Uygulamak Gerekir.


Bu İki Hücrelerin Toplamında Net Maaş Hesaplanmış
Oluyor.
c. İç İçe Eğer ( Birden Fazla Koşul Belirleme )


Örnek;
1 den 20 ye kadar FF
20 den 45 a kadar DD
45 ten 55 e kadar CC
55 ten 70 e kadar BA
70 ten 85 e kadar BB
85 ten 100 e kadar AA olmasını istiyorsak.

C2 hücresine
=EĞER(B2<20;”FF”;EĞER(B2<DD;”bir”;EĞER(B2<55;”C
C”;EĞER(B2<70;”BA”;EĞER(B2<85;”BB”;EĞER(B2<=100
;”AA”)))
))) Formülünü yazılır ve kulptan kopyalanır

Yuvarlama Formülü :
ÖRNEK;


Yukarıdaki Tabloda Yuvarlama İşlemi yapmak İçin; B1
Hücresine =Yuvarla(A1;0) Formülünü yazılır
kulptan kopyalanır

Yukarı Yuvarlama İşlemi yapmak İçin;
B1 Hücresine
=YUKARIYUVARLA(A1;0) Formülünü B1 Hücresine
Girmek Gerekir.

Normal bir yuvarlama işleminde, 5,2. yi 5. e 3,3. ü ise
3.e , yuvarlanırken; Yukarı Yuvarla Formülünü girerek,
3 ncü ve 4 ncü satırdaki 5,2. yi 6 ya 3,3. ü ise 4 e
yuvarlamış olduk.
Aşağı Yuvarla :
Aşağı Yuvarla İşlemini Yapmak İçin;
B1 Hücresine
=AŞAĞIYUVARLA(A1;0) Formülünü Girmek Gerekir.
Normal bir yuvarlama işleminde, 3,7 – 4’ e, 8,5 – 9’ a,
5,2 – 5’e, 3,3 – 3’e yuvarlanırken; Aşağı Yuvarla
Formülünü girerek, 3,7 – 3’ e, 8,5 – 8’ a, 5,2 – 5’e, 3,3
– 3’e yuvarlamış olduk.
Karekök Fonksiyonu: bu fonksiyon sayını karekökünü
hesaplar
=karekök(sayı)
Örnek 25 sayısının karekökünü hesaplayan formül
=karekök(25)


Mutlak Fonksiyonu: Hücre içindeki veriyi mutlak
değerine döndürür
=Mutlak(sayı)
Örnek -17 sayısının mutlak değeri =mutlak(-17)


Tamsayı Fonksiyonu: ondalık sayının tam kısmını alan
=Tamsayı(ondalık sayı)
99,9 sayısının tam kısmını bulan formül
=(tamsayı(99,9)


Çarpınım Fonksiyonu: Bir sayının Faktöriyelini
hesaplar
=çarpınım(sayı)

4 sayısını faktöriyelini hesaplayan formül =çarpınım(4)


Mod Fonksiyonu : Bölme işleminde kalanı veren
formüldür
=Mod(Bölünen; Bölen)
25 sayının 4 e bölümünden kalanı kaçtır =mod825;4)
sonuç 1


Kombinasyon: alternatif grup sayısını veren formüldür
=kombinasyon(var olan değer; grubu oluşturan değer)


sonuçlar


Birleştir Fonksiyonu: farklı hücrelerdeki verileri
birleştirip tek cümle haline getirir
=birleştir(metin1;” “;metin2)
A1 hücresine Teknik Kelimesini B1 hücresine Bilimler
kelimesini yazınız ve A2 hücresine
=Birleştir(a1;” “;b1) yaz entere bas

Büyükharf fonksiyonu yazıyı küçük harften büyük
harfe çevirir
=büyükharf(metin)
D5 hücresine küçük harflerle kırklareli yaz
A3 hücresine =Büyük harf(D5) enter yap
Küçükharf fonksiyonu yazıyı büyük harften küçük
harfe çevirir
=küçükharf(METİN)
C2 Hücresine büyük harfler ile BİLGİSAYAR yaz
A4 hücresine =küçükharf(C2) yaz entere bas
Sağdan fonksiyonu
=sağdan(Metin;2) C4 hücresine Kakava yaz
A5 hücresine =sağdan (C4;2) yaz sonuç va
Soldan fonksiyonu
=soldan(metin) sonuç
=soldan(C4;3) sonuç kak
Şimdi tarih ve saati gösterir
D8 hücresine =şimdi() yaz
Bugün günün tarihini verir
E5 hücresine =bugün()
Saniye, dakika,saat fonksiyonu Hücredeki zamanın
değerini verir. F1 hücresine 05:04:22 saat değerini
girin F2 hücresine

=saniye(F1) yazın sonuç 22
=dakika(F1) yazın sonuç
=saat(F1) yazın sonuç 05
Gün ,ay, yıl fonksiyonu
F3 hücresine 11.05.2015 yazın F4 hücresine
=Gün(F3) yazın
=Ay(F3) yazın
Yıl(F3) yazın
Formüllerde Hata Mesajları
#AD? Fonksiyonda yazım hatası verir
#DEĞER! Veri adresinde metinsel ifade
bulunduğunu anlatır
#SAYI/0! 0 değerine bölünmeye çalışıldığını
söyler
#BAŞV! Formülde bulunan değer aralığı
silinmiştir
#YOK yapılmak istenen işlemle ilgili bilgi
olmadığını ifade eder

Bunları Öğrenmeden sınava girme
Grafik Çizmek


Mantıksal Fonksiyonlar (Eğer ile birlikte Kullanılr)
Ve fonksiyonu birden fazla şartın aynı anda
gerçekleştirilebilmesi için kullanılan =eğer(ve(şart1,şart2;…..şart30);sonuç1;sonuç2)

Yada Fonksiyonu iki veya daha fazla şarttan herhangi
birinin gerçekleşmesi hali durumunda kullanılır
Eğer(yada(şart1;şart2;sonuç1;sonuç2)

Değil Fonksiyonu. Belirtilen şartınolmaması
durumunda kullanılır
=eğer(değil(şart1);sonuç1;sonuç2)

28fonksiyonu belirlenen aralıkta verilen şartlara
uygun verilerin toplamını alır.
=Etopla(belirlenen aralık; şart;Toplanacak veri aralığı)


Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir