Bir Sütundaki En Büyük Değeri Düşeyara ile Bulmak

Düşeyara fonksiyonunun kullanım alanları saymakla bitmez. Veri analistleri, Ekonomi, Finans, Muhasebe vb şirket bünyesinde birçok çalışan henüz Düşeyara inceliklerini fark etmemiş olabilir bundan dolayı, çalışanlar Excel üzerindeki manuel işlemlerinde daha uzun zaman harcıyorlar. Aşağıda ise Düşeyara fonksiyonuna bağlı kalarak tablo içerisindeki en yüksek değeri bulmak istiyoruz. Görsel resimden de anlaşılacağı gibi…

Duseyara mak min

Daha önce bahsetmiş olduğumuz Düşeyara fonksiyonu hakkında detaylı anlatım » Devamını Oku

Excel’ de Eğer (if) Formülü Nasıl Kullanılır ? |Görsel Anlatım|

Excel’in şüphesiz en kolay ve en çok kullanılabilecek fonksiyonlarından birisi olan Eğer (if) fonksiyonu hücredeki değere bir soru sormanız karşılığında size doğru veya yanlış olup olmadığını belirtir.

Kısa bir kaç örnek ile bu formülü ne gibi koşullarda kullanabileceğimizi tabloda gösterelim.

 

Miktar Eğer Sonuç Sonuç E F
2 Eğer A1 hücresi 1’den büyük ise Doğru, değilse YANLIŞ sonucunu getirmek için; =EĞER(B3>1;”Doğru”;”Yanlış”) Doğru
4 Eğer A2 hücresi 4 ise Doğru, değilse YANLIŞ ; =EĞER(B4=4;”Doğru”;”Yanlış”) Doğru
6 Eğer A3 hücresi 10’dan küçük ise, E3 ve F3 topla, değilse E3 – F3 işlemini yap =EĞER(B5<10;F5+G5;F5-G5) 6 3 3
4 Eğer A4 hücresi A1’den büyük ise, E4 x F4, değilse sonucu boş getirir =EĞER(B6>B3;F6*G6;””) 16 4 4

EĞER (if) formülü bir koşul doğru ise bir değer, yanlış ise başka bir değer getirmenizi sağlar.

Aşağıda bir çok varyasyonda Eğer formülünün kullanımını tarif edelim.

Örnek dosya için tıklayınız >>>

 

Excel’de Faydalı Kısayollar, Hızlı Olmak İçin Pratik bilgiler

Excel’de Mouse kullanarak yapılan işlemleri bir kenara bırakın, devir artık zaman devri, patronunuz sizden kısa süre içinde çözümler üretmenizi bekliyor olabilir. Uzman olmak istiyorsanız klavyeye sarılın ve konuyu takip edin. Sizde aşağıdaki tavsiyelere kulak vererek işlemlerden büyük zaman kazanabilirsiniz.

Kısayollar

1 – ) Tüm verileri tek bir kısayol ile seçin,

Evet çoğumuzun bildiği gibi Ctrl+A (All) yani tümünü seç komutu, çalışma dosyanızda veri varsa tüm verileri seçer,

Eğer boş bir alanda yaparsanız bütün excel sayfasını seçer.

2-) Yaptığınız son işlemi geri veya ileri almak,

Excel’ de yaptığınız son işlemi geri almak için Ctrl+Z, tekrar ileri almak için Ctrl+Y tuşlarını kullanabilirsiniz.

3) Tekrarlanan işlemleriniz için F4 tuşunu kullanın,

Son yaptığınız işlemi tekrarlamak için, uygulamak istediğiniz hücreyi seçin ve F4 tuşuna basın.

4) Kopyalanan hücreleri yapıştırmak için Enter tuşunu kullanabilirsiniz,

Verilerinizi seçip Ctrl+C ile kopyaladıktan sonra, yapıştırmak istediğiniz hücreye tıklayıp Enterlayın,

5-) Ctrl ile yön tuşlarını kullanın,

Tablonuzda belirli sütun ya da satır seçmek istiyorsanız;

İlk hücreyi seçtikten sonra Shift tuşuna basılı tutun ve klavyeden sağ yön tuşuna basın. Her bastığınız ok tuşu ile bir yandaki sütunu seçili hale getirmiş olacaksınız, keza aşağı yön tuşuna basarsanız bu sefer de alt satırları seçmiş olacaksınız.

Tüm sütunları seçmek içinse Ctrl + Shift tuşlarına basılı tutun, sağ yön tuşuna bastığınızda tablonuzdaki tüm sütunları, aşağı yön tuşuna bastığınızda tablonuzdaki tüm satırları seçmiş olursunuz.(Burada veriler arasında boşluklar olmamalı, eğer boşluk varsa tekrar yön tuşlarını kullanarak ilerlemeye devam edin)

Excel’de Düşeyara Formülünün Kullanımı (VLOOKUP)

Excel’in en sevdiğim, muhtemelen sizlerin de bu yazının sonunda seveceğiniz işlevi olan “Düşeyara” fonksiyonu arama ve başvuru konusunda büyük bir çözüm.

  • Mantığı ise çok basit,

iki farklı tablo arasında ‘ortak noktayı’ buldurmak ve buna istinaden eşleştirme yaparak, tablomuza istediğimiz sonucu getirmek. Yani detaylı bir şekilde görsel olarak anlatmak gerekirse aşağıdaki adımları takip edelim;

Formülü uygulamak için boş bir hücreye aşağıdaki formülü yazınız.

=DÜŞEYARA(A:A;B:C;2;0), bu formülün açıklaması şu şekilde olur,

=DÜŞEYARA(A:A sütunundaki değerleri;B:C sütunundaki değerlerde arat; eşleşme olursa 2. sütundaki değeri getir; Yoksa 0 değerini getir.

-Fonksiyon (fx) çubuğundan düşeyara terimini aratın ve çıkan sonuçlardan düşeyara fonksiyonunu seçip tamamı tıklıyoruz. Bu işlemin diğer bir alternatifi ise =düşeyara yazıp tab tuşunu kullanabilirsiniz. Böylece hücre içerisinde fonksiyonu oluşturarak tekrar fx tuşuna basarak 2. adımdaki düşeyara tablosu karşınıza çıkacaktır.

Duseyara1

 

Yukarıdaki tarif edilen formülü seçtikten sonra aşağıdaki gibi düşeyara kurallarını uygulayalım…

Duseyara2

İlk satıra arayacağınız değeri seçin, (örneğin A:A sütunu olabilir)

İkinci satıra A:A sütununu nerede aratacağınızı seçin (örneğin B:C olabilir)

Üçüncü satıra getirmek istediğiniz değerin bulunduğu sütunu yazın (örneğin 2)

Dördüncü ve son satıra ise 0 (sıfır) yazın, bunun sayesinde tam eşleşme istediğinizi belirtirsiniz ve sonuç gelmez ise #YOK değeri ile karşılaşırsınız.

 

Excel en çok kullanılan formülü olan Düşeyara işlemleri 4 adımda sizde gerçekleştirebilirsiniz.

1 13 14 15