Excel Koşullu Biçimlendirme Gelişmiş Seçenekler

Excel,Koşullu Biçimlendirme,Gelişmiş,Teknikler

Excel Koşullu Biçimlendirme hakkında incelemiş olduğum konulardan farklı olarak yeni güzel bir konu hakkında inceleme yapmayı fırsatı bulabildim. Bugün makalemizde Koşullu Biçimlendirme hakkında gelişmiş özelliklerden bir kaç örnek inceleyeceğiz. Excel ‘de Koşullu Biçimlendirme aslında bir nevi biçim boyacısı ve formülleri birleştirerek adı üstünde koşula bağlı biçim boyama işlevidir. Gelişmiş seçenekleri incelemek için başrol oyuncumuz olan Excel Koşullu Biçimlendirme menüsünde bulunan Yeni Kural işlevini değerlendireceğiz.

İnceleyeceğimiz konu başlıklarını paylaşalım daha sonrada detaylara geçelim.

Excel Koşullu Biçimlendirme Gelişmiş Teknikler hakkında ;

  • Satır & Sütun içerisindeki en yüksek değeri boyama ,
  • Tabloda formül içeren hücreleri renklendirme ,
  • Hücre durumuna göre Koşullu Biçimlendirme .

» Devamını Oku

Excel Yuvarla Fonksiyonu | Round

Excel Yuvarla Round

Microsoft Excel ‘de bir sayıyı yuvarlamak için = Yuvarla fonksiyonu kullanılır. Yine Excel içerisindeki ingilizce karşıtı =ROUND ‘tur. İlgili fonksiyonumuzu daha önce inceleme fırsatım olmamıştı. Bugün Yuvarla fonksiyonuna ait tüm detayları örnekleriyle birlikte inceleyelim.

İlk olarak nedir bu Yuvarla fonksiyonu ? Hücredeki sayıyı belirten basamak sayısını veren yegane formüldür. Formül içerisinde sayı basamak kriteri bulunur, birazdan örneklerle birlikte bunları göreceğiz.

  • Yuvarla Fonksiyonu içindeki Sayı Basamakları Nelerdir ?
  • Basamak değeri 0’dan “sıfırdan” büyükse, belirtilen hücredeki sayı belirtilen ondalık hane sayısına yuvarlanır.
  • Basamak değeri 0 ise, belirtilen sayı en yakın tamsayıya yuvarlanır.
  • Basamak değeri 0’dan küçükse, belirtilen sayı ondalık virgülün soluna yuvarlanır.

     

Basamak değer mantığını maddesel olarak inceledikten sonra, Yuvarla fonksiyonu içinde nasıl kullanılacağını test edelim.

  • Excel Yuvarla Fonksiyonu Nasıl Kullanılır ?

Fonksiyonun temel kurgusu ; = Yuvarla (Sayı , Kural)

Sayı kısmına herhangi bir değer girebilirsiniz ya da bir hücreden çağrışım yapabilirsiniz. Ben örnek olarak A2 hücresinden çağrışım yaparak Yuvarla fonksiyonuna ait tüm sonuçları sizlere sunmak istiyorum. Bu konuyla ilgili aşağıdaki görseli inceleyiniz.

İlk sayı, formül ve sonuç ilişkisini güzelce belirttim. Yukarıdaki 8. formülde 0 (sıfır) sonucunu almamız sizi şaşırtmasın. 2211,1456 sayısını nasıl olur da sıfıra yuvarlıyor bu formül ? Çünkü basamak değeri -4 olduğunda, ondalık virgülün soluna doğru dört basamak gelerek yuvarlanır. Yani 10bin ve katlarına en yakın değer olarak yuvarladı. Bunun sonucunu 9.formülde daha net anlayabilirsiniz.

  • Excel Yuvarla Fonksiyonları ;
# Excel İlk Sayı Değeri Excel Formül Excel Yuvarlanan Değer
1 2211,1456 =YUVARLA(A1;1) 2211,10
2 2211,1456 =YUVARLA(A2;2) 2211,15
3 2211,1456 =YUVARLA(A3;100) 2211,15
4 2211,1456 =YUVARLA(A4;0) 2211,00
5 2211,1456 =YUVARLA(A5;-1) 2210,00
6 2211,1456 =YUVARLA(A6;-2) 2200,00
7 2211,1456 =YUVARLA(A7;-3) 2000,00
8 2211,1456 =YUVARLA(A8;-4) 0,00
9 22211,1456 =YUVARLA(A9;-4) 20000,00

Excel Yuvarla fonksiyonuna ait örnek çalışma kitabını aşağıdaki linkten indirebilirsiniz.

[ Excel , Yuvarla , Round , Yuvarlama , Basamak , Sayı ]

Düşeyara Fonksiyonunun A’dan Z’ye kullanımı

Excel’in en işlevli fonksiyonlarında başı çeken Vlookup formülünü, bugün daha detaylı incelemeye karar verdim. Bloğumu takip eden değerli okurlarım için kısa bir not düşmek istiyorum. Bildiğiniz üzere daha önce Düşeyara formülünün kullanımını detaylıca incelemiştik. Bu konumuzda ise Düşeyara formülünün 7 farklı şekilde iç içe kullanım methodlarını sizlerle paylaşacağım. Ana başlıkları aşağıdaki gibi paylaşıyorum.

vlookup


1-Basit Düşeyara (Vlookup)

2-Düşeyara Veri Doğrulama (Data Validation)

3-İki boyutlu Düşeyara Kullanımı (Vlookup-Match)

4-Düşeyara Wildcard

5-İki kolona Düşeyara (2 Farklı Yöntem)

6-Düşeyara Yaklaşık Eşleşme

7-Düşeyara Listeden ilk dört değeri bulma

Örnekleri incelemek için ek  dosyaları indirerek araştırma yapabilirsiniz.  » Devamını Oku