Excel’ de Eğer (if) Formülü Nasıl Kullanılır ? |Görsel Anlatım|

Excel’in şüphesiz en kolay ve en çok kullanılabilecek fonksiyonlarından birisi olan Eğer (if) fonksiyonu hücredeki değere bir soru sormanız karşılığında size doğru veya yanlış olup olmadığını belirtir.

Kısa bir kaç örnek ile bu formülü ne gibi koşullarda kullanabileceğimizi tabloda gösterelim.

 

Miktar Eğer Sonuç Sonuç E F
2 Eğer A1 hücresi 1’den büyük ise Doğru, değilse YANLIŞ sonucunu getirmek için; =EĞER(B3>1;”Doğru”;”Yanlış”) Doğru
4 Eğer A2 hücresi 4 ise Doğru, değilse YANLIŞ ; =EĞER(B4=4;”Doğru”;”Yanlış”) Doğru
6 Eğer A3 hücresi 10’dan küçük ise, E3 ve F3 topla, değilse E3 – F3 işlemini yap =EĞER(B5<10;F5+G5;F5-G5) 6 3 3
4 Eğer A4 hücresi A1’den büyük ise, E4 x F4, değilse sonucu boş getirir =EĞER(B6>B3;F6*G6;””) 16 4 4

EĞER (if) formülü bir koşul doğru ise bir değer, yanlış ise başka bir değer getirmenizi sağlar.

Aşağıda bir çok varyasyonda Eğer formülünün kullanımını tarif edelim.

Örnek dosya için tıklayınız >>>